Ejemplos de función SUMAR.SI en Excel

Por medio de estos ejemplos te enseñare a usar la función SUMAR.SI de Excel, con esta función podrás seleccionar un rango de celdas y sumar únicamente los valores que cumplen con la condición o criterio que tu definas.

La función recibe los siguientes parámetros:

  1. Rango en donde están las celdas a evaluar por una condición.
  2. El criterio o condición a evaluar, las celdas que cumplan con esta condición serán incluidas en la suma.
  3. El rango donde están los valores a sumar, este es un parámetro opcional, si se omite, se toma el mismo rango definido en el primer parámetro.

Muy bien ahora que sabes que parámetros usa la función  SUMAR.SI, es hora de ver algunos ejemplos prácticos. Según tu configuración puede que necesites cambiar las comas por punto-y-coma en las formulas que muestro más abajo. Para tu comodidad también he adjuntado una hoja de calculo con las formulas y los datos, para descargarla has clic aquí.

Supongamos que tenemos una hoja como esta:

Ejemplo de sumar.si

entonces para….

Sumar solo valores negativos

=SUMAR.SI(C3:C6, “<0”)

Sumar solo valores positivos

=SUMAR.SI(C3:C6, “>0”)

Sumar solo las ventas de hoy

=SUMAR.SI(B3:B6, “=” & HOY(),C3:C6)

Sumar solo los productos  que tienen la palabra Mouse

=SUMAR.SI(A3:A6, “=*Mouse*”,C3:C6)


Quizá te interesen estos otros articulos: